Can't see headers in message pane

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
P1
blocker
VERIFIED FIXED
17 years ago
13 years ago

People

(Reporter: scottputterman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({smoketest})

Trunk
smoketest

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Using 2001041004 on Windows 2000.

I go to display a message and I see:

From:  null
To:  null
CC: null

Collapsing the the main header actually shows the From address correctly.
(Reporter)

Comment 1

17 years ago
I think we should try to fix this before the tree opens.
Severity: normal → blocker
Keywords: smoketest
Priority: -- → P1
Summary: Can't see header's in message pane → Can't see headers in message pane
in the collapsed mode, I see the headers.

investigating.
Status: NEW → ASSIGNED

Comment 3

17 years ago
*** Bug 75398 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
Reply-To is also null. OS/Platform All (see dup).
OS: Windows 2000 → All
Hardware: PC → All
looks like nsMsgHeaderParser::GetAddressAndName is returning null

investigating...
fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 8

17 years ago
*** Bug 75430 has been marked as a duplicate of this bug. ***

Comment 9

17 years ago
*** Bug 75443 has been marked as a duplicate of this bug. ***

Updated

17 years ago
QA Contact: esther → laurel

Comment 10

17 years ago
OK using apr11 commercial trunk build: linux rh6.2, mac OS 9.0 and win98
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.