Urban Dictionary doesn't render properly or respond to user input

RESOLVED DUPLICATE of bug 720332

Status

()

RESOLVED DUPLICATE of bug 720332
7 years ago
7 years ago

People

(Reporter: lmesa, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PMM] [Engagement], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Two things--

1) type in urbandictionary.com in search bar, and the page renders really poorly.  You can't see any of the content.

2) you try and scroll the page and the browser does not respond--the links dont activate, you cant pan, zoom, scroll at all.
(Reporter)

Comment 1

7 years ago
oops. This seems to be a duplicate of 720332
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720332
(Reporter)

Comment 2

7 years ago
Created attachment 622857 [details]
urban dictionary

Just so you can see what I'm seeing.
Attachment #622857 - Attachment mime type: text/plain → image/png
You need to log in before you can comment on or make changes to this bug.