gilt.com images are blurry: files are too small and get scaled up

RESOLVED FIXED

Status

Tech Evangelism
Mobile
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: grace, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement][serversniff][sitewait] [country-us], URL)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 622867 [details]
Gilt in Aurora

Web page or screen you were on when you saw the issue: m.gilt.com

Steps to reproduce:
1. gilt.com
2. images are blurry 
 
See attachments
(Reporter)

Comment 1

6 years ago
Created attachment 622868 [details]
gilt in default browser

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 748922
This one isn't our fault. Loading m.gilt.com in desktop with the Fennec UA shows that the images they're sending us are smaller than the images they send to say, the iPhone browser. So we have to scale them up more and hence they render blurry.
Status: RESOLVED → REOPENED
Component: General → Evangelism
OS: Mac OS X → Android
QA Contact: general → evangelism
Hardware: x86 → ARM
Resolution: DUPLICATE → ---

Updated

5 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
Version: Trunk → unspecified
Still an issue - not on the main page, but if you click through to some category.

Note that we had a similar problem on Facebook due to missing data in WURFL. If this site uses WURFL we should recommend an upgrade.
Status: REOPENED → NEW
Summary: gilt.com images are blurry → gilt.com images are blurry: files are too small and get scaled up
Whiteboard: [Engagement] → [Engagement][serversniff][contactready]
I've tweeted at a friend my NYC who works at Gilt, https://mobile.twitter.com/miketaylr/status/392314970337054720 pointing him to this issue.

Updated

4 years ago
Whiteboard: [Engagement][serversniff][contactready] → [Engagement][serversniff][sitewait]

Updated

4 years ago
Whiteboard: [Engagement][serversniff][sitewait] → [Engagement][serversniff][sitewait] [country-us]

Comment 6

3 years ago
I guess it has been fixed for a long time, but we never closed it ;)
Status: NEW → RESOLVED
Last Resolved: 6 years ago3 years ago
Resolution: --- → FIXED
Seems this site dropped their mobile web site - or something? It sends a big page to the mobile browsers I tested, requiring a lot of panning to see all the content (although the main menu seems more responsive).

I'll comment out the test since the site is in such a confusing state right now.
You need to log in before you can comment on or make changes to this bug.