smugmug.com causes my aurora to crash - libdvm crash

RESOLVED DUPLICATE of bug 730890

Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 730890
6 years ago
a year ago

People

(Reporter: grace, Unassigned)

Tracking

({crash})

14 Branch
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement][native-crash] DUPEME, crash signature)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Web page or screen you were on when you saw the issue: smugmug.com

Steps to reproduce:
1.smugmug.com 
2. click 'beautiful' section under the page
3. crashes 

repeated and crash again

What you expected: 

Crash report ID (if applicable): bp-6f7c66c4-041b-4ba9-80a8-916062120510 & bp-40e1a07e-2f67-4e93-b3f8-01f7f2120510
(Reporter)

Comment 1

6 years ago
(attaching what it looks like in default browser)
(Reporter)

Comment 2

6 years ago
Created attachment 622888 [details]
after clicking the page should looks like this.

Updated

6 years ago
Severity: normal → critical
Keywords: crash
OS: Mac OS X → Android
Hardware: x86 → ARM
Summary: smugmug.com causes my aurora to crash → smugmug.com causes my aurora to crash - libdvm crash
Whiteboard: [Engagement] → [Engagement], [native-crash]
Version: Trunk → Firefox 14

Comment 3

6 years ago
It's theoretically fixed by bug 730890 in 14.0a2/20120510.
Can you reproduce the crash with the latest Aurora build?
Crash Signature: [@ libdvm.so@0x5098e]

Updated

6 years ago
Whiteboard: [Engagement], [native-crash] → [Engagement][native-crash] DUPEME

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 730890
You need to log in before you can comment on or make changes to this bug.