Closed Bug 754037 Opened 11 years ago Closed 11 years ago

lonelyplanet.com made my aurora crashed multiple times

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 730890

People

(Reporter: gjimenez, Unassigned)

Details

(Keywords: crash, Whiteboard: [native-crash][Engagement], DUPEME)

Crash Data

Web page or screen you were on when you saw the issue: lonelyplanet.com

Steps to reproduce:
1. lonelyplanet.com
2. page started loading
3. crashed before finished loading

What you expected: 

Crash report ID (if applicable): bp-57ec2669-68a1-47d0-852b-fcc3a2120510 & bp-6db616fc-48ae-4f7e-81b6-9c99c2120510
libdvm
Whiteboard: [Engagement] → [Engagement], DUPEME
It's theoretically fixed by bug 730890 in 14.0a2/20120510.
Can you reproduce the crash with the latest Aurora build?
Severity: normal → critical
Crash Signature: [@ libdvm.so@0x5098e]
Keywords: crash
OS: Mac OS X → Android
Hardware: x86 → ARM
Whiteboard: [Engagement], DUPEME → [native-crash][Engagement], DUPEME
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.