If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fix download button on /mobile/aurora

RESOLVED DUPLICATE of bug 753976

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 753976
5 years ago
5 years ago

People

(Reporter: jlongster, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: r=105134 b=trunk)

(Reporter)

Description

5 years ago
The button is 404'ing right now and it looks like the path to the aurora mobile builds changed. Were we notified of this? We really need to make sure we're told when the URL changes. The download buttons should never 404.

Can someone confirm that the URL changed from

https://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/latest-mozilla-aurora-android/fennec-14.0a2.en-US.android-arm.apk

to 

https://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/latest-mozilla-aurora-android/fennec-14.0a2.multi.android-arm.apk
(Reporter)

Updated

5 years ago
Whiteboard: r=105134 b=trunk
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 753976
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.