Closed Bug 754095 Opened 11 years ago Closed 11 years ago

fedex.com crashed [@ libdvm.so@0x5098e]

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
critical

Tracking

(blocking-fennec1.0 +)

RESOLVED DUPLICATE of bug 730890
Tracking Status
blocking-fennec1.0 --- +

People

(Reporter: gjimenez, Unassigned)

References

Details

(Keywords: crash, Whiteboard: [native-crash][Engagement], DUPEME)

Crash Data

Attachments

(1 file)

Web page or screen you were on when you saw the issue: fedex.com

Steps to reproduce:
1. fedex.com
2. crashed before opening page


What you expected: 

Crash report ID (if applicable): bp-25551615-4553-44ea-a80a-38a7a2120510 & bp-3e4ffl4e-8f99-4bdc--bc19-74da52120510
libdvm
Whiteboard: [Engagement] → [Engagement], DUPEME
These crashes were all from the May 4 Aurora build (20120504042005).  Does this page still crash if you use an Aurora or Nightly build from today?
Severity: normal → critical
blocking-fennec1.0: --- → ?
Crash Signature: [@ libdvm.so@0x5098e]
Keywords: crash
OS: Mac OS X → Android
Hardware: x86 → ARM
Summary: fedex.com crashed → fedex.com crashed [@ libdvm.so@0x5098e]
Attached image fedex in nightly
tried it in nightly. 
looks like it works.

must be related to some plug in? (see attachment)
It's theoretically fixed by bug 730890 in 14.0a2/20120510.
Can you reproduce the crash with the latest Aurora build?
Whiteboard: [Engagement], DUPEME → [native-crash][Engagement], DUPEME
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
blocking-fennec1.0: ? → +
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.