The virtual keyboard shows up without invoking it

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: gaby2300, Unassigned)

Tracking

14 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MTD], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 622972 [details]
The keyboard showing up without invoking it

Web page or screen you were on when you saw the issue: 
www.clarin.com, lanacion.com

Steps to reproduce:
1. Browse to any of the above sites
2. Notice the keyboard showing up without invoking it, or when tapping on a flash video

 
What you expected: 

The keyboard should never show by it's self nor when I tap on a flash video 

I see this in my Galaxy S2 phone, using Android 2.3.4 and build 20120510.
(Reporter)

Updated

6 years ago
Probably a duplicate of bug 750771.
(Reporter)

Comment 2

6 years ago
(In reply to Aaron Train [:aaronmt] from comment #1)
> Probably a duplicate of bug 750771.

Maybe, but I don't need to go back to any page to reproduce it and the keyboard often shows by its self, even when I don't tap on any flash content though.
I have the same issue with SGS2 ICS on this page http://www.con-cafe.com/index.php/2012/04/samsung-galaxy-siii/ I have setted "tap to play" but I gave permission to the page to load flash without tap.

Comment 4

6 years ago
I'm still having the same issue on every page with flash content with 05-21 nightly build. Once the flash plugin is activated, the VKB shows up. ("tap to play" is enabled) I'm running fennec on nook color with system software 1.4.2 (android 2.2)
If this is on all Flash content w/ the Nook. Please file a new bug with URLs. This only happens on specific sites.
Is this still happening? This should be working now with the fix for bug 749120.
(Reporter)

Comment 7

6 years ago
I still see it in Aurora 14.0a1, not in Nightly 15.0a1 (2012-05-30)
Works for her (presumably) :)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.