Closed Bug 754124 Opened 10 years ago Closed 10 years ago

Load of Google Play Store Spins & Download does not happen

Categories

(Firefox for Android Graveyard :: General, defect)

x86
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 752245

People

(Reporter: lforrest, Unassigned)

Details

(Whiteboard: [MTD][Engagement][PMM])

Web page or screen you were on when you saw the issue: I clicked on a ad from PhotoBucket into the Google Play store to download the "Snapbucket" app. Upon entry into the Play store, browser kept spinning (circle going in circles)

Steps to reproduce:
1. Not sure since you'd have to click on a ad
2. 
3. 

What you expected: 
Loading of store to work
Download of app on that store page to work (I tried to install and button I clicked did not work)

Crash report ID (if applicable)
I think this is the same issue Jaclyn was seeing in bug 752245.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752245
Noticed this a few days ago; they have some JavaScript files that are hurting Gecko in some way
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.