Facebook timeline won't display correctly

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Nathan Wood, Unassigned)

Tracking

12 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

6 years ago
Created attachment 623032 [details]
Facebook_trouble1.jpg poor render

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Tried to load my facebook timeline and other friends' timelines. It is not rendering correctly.

I checked on Midori, and it is rendering correctly.

Started firefox in safe-mode and made sure all plugins were disabled as well. I also cleared all history, cache, and cookies without it working correctly.

This is on Firefox for Linux running on Debian tracking the testing repository.


Actual results:

Page loads, but doesn't render correctly (something wrong with CSS?).


Expected results:

Should have rendered correctly but is not.
(Reporter)

Comment 1

6 years ago
Created attachment 623033 [details]
Additional screencap image of bad render
(Reporter)

Comment 2

6 years ago
Created attachment 623038 [details]
Rendering correctly in Midori (how it should look)

This is how it is working correctly in Midori.
(Reporter)

Comment 3

6 years ago
BTW, I tried logging on as a different user and had the same results.
(Reporter)

Comment 4

6 years ago
Even though I started in safe mode, and still had the problem, later today, I tried disabling Adblock plus and it worked correctly. I then re-enabled Adblock and it is still working (caching, I'll bet).
Does it work for you now? Is it safe to close this for the moment?
(Reporter)

Comment 6

6 years ago
I did see if it was caching by clearing the cache and reloading, but it still worked. Don't know why. Google started doing in on a Windows system on another computer. Not sure what is going on and why Midori was rendering correctly at the same time. I will mark it as resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Comment 7

6 years ago
Changed from invalid to works for me.
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.