Last Comment Bug 754176 - Make TestLineBreak unit test
: Make TestLineBreak unit test
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Internationalization (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla15
Assigned To: Makoto Kato [:m_kato]
:
: Makoto Kato [:m_kato]
Mentors:
: 126097 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-10 22:25 PDT by Makoto Kato [:m_kato]
Modified: 2012-05-29 10:22 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix (4.19 KB, patch)
2012-05-10 22:45 PDT, Makoto Kato [:m_kato]
smontagu: review+
Details | Diff | Splinter Review

Description Makoto Kato [:m_kato] 2012-05-10 22:25:48 PDT
We should TestLineBreak as CPP_UNIT_TESTS.
Comment 1 Makoto Kato [:m_kato] 2012-05-10 22:45:54 PDT
Created attachment 623045 [details] [diff] [review]
fix
Comment 2 Makoto Kato [:m_kato] 2012-05-22 23:58:01 PDT
*** Bug 126097 has been marked as a duplicate of this bug. ***
Comment 4 Ed Morley [:emorley] 2012-05-29 10:22:49 PDT
https://hg.mozilla.org/mozilla-central/rev/533a8781a4c3

Note You need to log in before you can comment on or make changes to this bug.