At Work app fails to store log

RESOLVED DUPLICATE of bug 749029

Status

Firefox Graveyard
Webapp Runtime
RESOLVED DUPLICATE of bug 749029
6 years ago
2 years ago

People

(Reporter: eviljeff, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
The At Work app fails to save its log while running as an app
- navigating directly to the underlying page in Nightly does save the log.

In Nightly you have to give permission to store the data, but the UI isn't available in the runtime.

If this is a known issue please add a depends/blocks so I can track it and approve the app when its fixed.
I need more information - What UI is coming up on Desktop Firefox Nightly? Please give a screenshot of the UI for this. 

Also, I can't reproduce this bug right now, because trying to install At Work results in "App host could not be reached."
Tested on a few other machines - I'm getting "App host could not be reached."

Updated

6 years ago
Keywords: qawanted
(Reporter)

Comment 3

6 years ago
Created attachment 623204 [details]
screenshot of DOM storage doorhanger in Nightly

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749029

Updated

6 years ago
Keywords: qawanted
(Assignee)

Updated

6 years ago
Component: Desktop Runtime → Webapp Runtime
Product: Web Apps → Firefox
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.