animated gif rollovers don't run

VERIFIED DUPLICATE of bug 17126

Status

()

VERIFIED DUPLICATE of bug 17126
18 years ago
17 years ago

People

(Reporter: tor, Assigned: pavlov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [imagelib], URL)

(Reporter)

Description

18 years ago
www.hp.com has four large rollover buttons that should have spinning arrows
when the cursor is over them.  mozilla/libpr0n only shows the first frame.

Comment 1

18 years ago
pav, dupe of 17126?

Updated

18 years ago
Whiteboard: [imagelib]
(Assignee)

Comment 2

18 years ago
this seems to work fine for me.  i'm sure this is more-or-less a dup of 17126, 
but since 17126 has changed, 17126 should probably be closed, this left open and 
duped of one of either my or saari's other animation bugs
(Assignee)

Comment 3

18 years ago
dup

*** This bug has been marked as a duplicate of 17126 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.