Second account server settings.

RESOLVED INCOMPLETE

Status

Thunderbird
Account Manager
RESOLVED INCOMPLETE
6 years ago
2 years ago

People

(Reporter: Bakshara, Unassigned)

Tracking

13 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

I added a second account.
I now have two accounts. A KBolser account and a Bakshara account.

NOTE: Sending of email works fine under the KBolser account but not the Bakshara account.


Actual results:

When I click on the Browse button and select: Local Disk (C:), Users, Bakshara, AppData, Roaming, Thunderbird, Profiles, ebkas9u8.default, Mail, pop3.autocadguru.com

After all of the following it gives me mail.autocadguru.com instead of the pop3.autocadguru.com I selected.


Expected results:

It should give me pop3.autocadguru.com like I selected.

Comment 1

6 years ago
I do not understand what you do. Which browse button do you use? And what do you want to achieve buy selecting the pop3.autocadguru.com folder?
(Reporter)

Comment 2

6 years ago
I have two accounts and they are both set to POP Mail Server.

Under the Kbolser account when I go into the Server Settings option, at the bottom is Local directory: When I click on the Browse button, I select my C drive, Users, Bakshara, AppData, Roaming, Thunderbird, Profiles, ebkas9u8.default, Mail, and then pop3.autocadguru.com. It works.

Under the Bakshara account when I go into the Server Settings option, I follow all the same steps. At the end when I click on and highlight pop3.autocadguru.com and then click on the Select Folder button it gives me mail.autocadguru.com instead.

Thanks in advance,

Bakshara
Component: Account Manager → Fields
Product: Thunderbird → Testopia
Version: 12 → 1.2

Comment 3

6 years ago
Why do you choose the same folder pop3.autocadguru.com in both accounts?
Component: Fields → Account Manager
Product: Testopia → Thunderbird
Version: 1.2 → 12
(Reporter)

Comment 4

6 years ago
Read: http://kb.doteasy.com/questions/337/Thunderbird+Setup+Tutorial
Here is my data:

Description: <not specified>
Server Name: smtp.autocadguru.com
Port: 25
User Name: KBolser@AutoCADGuru.com
Authentication method: Password, transmitted insecurely
Connection Security: None

I got the Thunderbird version from clicking on Help and About. It says 12.0.

Comment 5

6 years ago
I am not sure if you want to do something with the Outgoing (SMTP) server or you create a second account for another Incoming server (POP3).
(Reporter)

Comment 6

6 years ago
I can receive email in both accounts. I can only send in the Kbolser account. When I try to send under the Bakshara account it says, "An error occurred while sending mail. The mail server responded:  Verification failed for <Bakshara@AutoCADGuru.com>
No Such User Here
Sender verify failed. Please check the message recipient emily@autocadguru.com and try again."

Notice:
2012-05-13 09:22:35 PDT
I added a second account.
I now have two accounts. A KBolser account and a Bakshara account.

My friend Emily can send and receive from her emily@autocadguru.com account.
Both the kbolser@autocadgur.com and bakshara@autocadguru.com accounts work perfectly fine under webmail. Therefore they are both valid accounts.
I can receive email in both accounts. I can only send in the Kbolser account. When I try to send under the Bakshara account it says, "An error occurred while sending mail. The mail server responded:  Verification failed for <Bakshara@AutoCADGuru.com>
No Such User Here
Sender verify failed. Please check the message recipient emily@autocadguru.com and try again.”

Notice:
2012-05-13 09:22:35 PDT
I added a second account.
I now have two accounts. A KBolser account and a Bakshara account.

My friend Emily can send and receive from her emily@autocadguru.com account.
Both the kbolser@autocadgur.com and bakshara@autocadguru.com accounts work perfectly fine under webmail. Therefore they are both valid accounts.
I can receive email in both accounts. I can only send in the Kbolser account. When I try to send under the Bakshara account it says, "An error occurred while sending mail. The mail server responded:  Verification failed for <Bakshara@AutoCADGuru.com>
No Such User Here
Sender verify failed. Please check the message recipient emily@autocadguru.com and try again.”

Notice:
2012-05-13 09:22:35 PDT
I added a second account.
I now have two accounts. A KBolser account and a Bakshara account.

My friend Emily can send and receive from her emily@autocadguru.com account.
Both the kbolser@autocadgur.com and bakshara@autocadguru.com accounts work perfectly fine under webmail. Therefore they are both valid accounts.
I want the outgoing to work for both accounts.
(Reporter)

Comment 7

6 years ago
Under the Kbolser account I can add links, bold, italicize, and underscore text and send email. As for the Bakshara account I can bold, italicize, and underscore text, but I can not add links. I can not send email.

I can send email from both accounts via web-mail, but I can not add links, bold, italicize, and underscore text.

I want everything to work for both accounts.
(Reporter)

Comment 8

6 years ago
This as the message I get:
Alert
An error occurred while sending mail. The mail server responded:  Verification failed for <Bakshara@AutoCADGuru.com>
No Such User Here
Sender verify failed. Please check the message recipient SetThe4@aol.com and try again.

I received an email from SetThe4@aol.com and when I Reply I get the above notice.

Let me know if there is any more information that would be helpful.

As I have mentioned previously I can reply via web-mail.
Version: 12 → 13

Updated

6 years ago
Blocks: 801454
(Reporter)

Comment 9

6 years ago
"Bakshara, what is in the video you linked to?"
It is not a video. It is a second email account.
The account, KBolser, that works has: C:\Users\Bakshara\AppData\Roaming\Thunderbird\Profiles\ebkas9u8.default\Mail\pop3.autocadguru.com
The account, Bakshara, that does NOT work has: C:\Users\Bakshara\AppData\Roaming\Thunderbird\Profiles\ebkas9u8.default\Mail\mail.autocadguru.com
Everything is exactly the same in both accounts, except for KBolser (pop3.autocadguru.com) and Bakshara (mail.autocadguru.com)

Notice: the working one is, "pop3.autocadguru.com" and the one that fails is, "mail.autocadguru.com"

It will not let me set the second account, Bakshara, to pop3.

Updated

2 years ago
Duplicate of this bug: 801454

Comment 11

2 years ago
Bakshara, do you still see this problem?
Flags: needinfo?(Bakshara)

Comment 12

2 years ago
aceman, do you see anything here worth working on?
I'm pretty sure Bakshara's email address is no longer working
Flags: needinfo?(acelists)

Comment 13

2 years ago
I think he has problems setting up 2 SMTP accounts (each with a user/password) and assigning each of them to the respective incoming accounts. But I do not know if it is just support request.
I have not identified any bug yet.

From the received message:
"An error occurred while sending mail. The mail server responded:  Verification failed for <Bakshara@AutoCADGuru.com>
No Such User Here"
we can't know if that sending out user name is correct (he uses different capitalization in some of the comments) or if he just stored the wrong password in the password manager for that smtp server.
Flags: needinfo?(acelists)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(Bakshara)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.