forums.mozilla.org login

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Forums
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: Andrew S., Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20120512 Firefox/14.0a2
Build ID: 20120512042004

Steps to reproduce:

Tried logging in AMO forums, but it keeps on telling me that password is incorrect.

Contacted the AMO support and after some discussion i was told to file a bug here.


Actual results:

The board did not recognise my password even after changing it or trying to use lowercase username.
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.