[helpdesk] - Please create vidyo accounts for David Humphrey and Alfredo Aguirre

RESOLVED FIXED

Status

Infrastructure & Operations Graveyard
Account Requests
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: brett, Assigned: anni)

Tracking

Details

(Reporter)

Description

6 years ago
Hello!  David Humphrey and Alfredo Aguirre are both working for Mozilla on the popcorn project.  They both have LDAP accounts but weren't able to log in to Vidyo,

Please create accounts so they can join our product calls.

humph@mozillafoundation.org
alfredo@mozillafoundation.org

Thank you!

Updated

6 years ago
Duplicate of this bug: 754940

Updated

6 years ago
Assignee: desktop-support → aignacio
Summary: Please create vidyo accounts for David Humphrey and Alfredo Aguirre → [helpdesk] - Please create vidyo accounts for David Humphrey and Alfredo Aguirre
(Assignee)

Comment 2

6 years ago
Vidyo account has been created for David.  Alfredo already had one.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.