Default compose font not respected in sent message

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 250539
5 years ago
5 years ago

People

(Reporter: Sean Colgan, Unassigned)

Tracking

12 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120423122928

Steps to reproduce:

1) I defined a new default style for message composition including a specific font (Arial) and color (dark blue):

  Preferences -> Composition -> General -> HTML
  Preferences -> Composition -> General -> HTML -> Send Options -> Send the message in HTML anyway

2) Selected preference for sending HTML messages:
  
  Account Settings -> Composition & Addressing -> Compose messages in HTML format

3) Composed & sent an email message


Actual results:

Message compose window appears to create the message using the desired style.  As I'm typing the characters are displayed using selected font & color.  But, the message that is actually sent does not keep that style.  Recipients receive message without selected formatting applied.


Expected results:

Recipients should have received HTML formatted message using the selected default composition style.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.