Closed Bug 754982 Opened 8 years ago Closed 8 years ago

banner enlarges and moves to right when reloading

Categories

(Firefox for Android :: General, defect)

14 Branch
x86
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 750334

People

(Reporter: aspivak, Unassigned)

References

()

Details

(Whiteboard: [Engagement])

When you get to the home page (http://www.fluevog.com/) there is a set of 3 banners that are rotating in a given time period. whenever a new banner loads, it enlarges and moves to the right (partially off screen), then shrinks back down and goes back to the proper place.
OS: Mac OS X → Android
Hardware: x86 → ARM
Hardware: ARM → x86
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 750334
You need to log in before you can comment on or make changes to this bug.