[webmaker] "I'll Host One!" button on Kitchen Table guide links to Donate, rather than Create Event, page

VERIFIED FIXED

Status

Websites
donate.mozilla.org
--
major
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: stephend, Assigned: boozeniges)

Tracking

Details

(Reporter)

Comment 1

6 years ago
Ditto for that same button on https://make-dev.mozillalabs.com/en-US/events/guides/hack-jam/; I think it's the s/events/event thing again?
(Assignee)

Updated

6 years ago
Assignee: bsimon → ross
(Assignee)

Comment 3

6 years ago
Looks like there was a regression and all the URLs I fixed managed to break themselves again.

Will re-apply the fixes
(Assignee)

Comment 4

6 years ago
Hopefully has been resolved again
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

6 years ago
Thanks for the fix; any idea on what other attempted fix caused the regression?

Verified FIXED.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 6

6 years ago
Think is was from a pull request that I accepted rather late in the day and I didn't notice over-wrote the links I had previously changed!
(Reporter)

Updated

6 years ago
Duplicate of this bug: 754953
You need to log in before you can comment on or make changes to this bug.