Please update the approval-mozilla-aurora and approval-mozilla-beta flags

RESOLVED FIXED

Status

()

RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: akeybl, Assigned: dkl)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
To prevent issues like bug 745453, please update the approval-mozilla-aurora and approval-mozilla-beta flags to paste in the following text (minus quotes) when set to '?':

"[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky): 
String or UUID changes made by this patch: "
(Reporter)

Comment 1

7 years ago
In the long term, we'll try to figure out whether string/uuid changes have occurred in a commit through HG hooks.
(Assignee)

Comment 2

7 years ago
done
Assignee: nobody → dkl
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Updated

7 years ago
Blocks: 757152
You need to log in before you can comment on or make changes to this bug.