Need Persona Logins for AirMozilla

RESOLVED DUPLICATE of bug 752655

Status

Websites
air.mozilla.com
RESOLVED DUPLICATE of bug 752655
6 years ago
6 years ago

People

(Reporter: richard, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
We need to use Air Mozilla (not via Vidyo teleconferencing) to stream company-only content.

We can use Persona (browserID) to authenticate to Wordpress with an additional check that the user has a mozilla.com or mozillafoundation.org address.

Comment 1

6 years ago
I think this is a dupe of the BrowserId investigation bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752655
You need to log in before you can comment on or make changes to this bug.