If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Wetter.com - serves MP4's video with no fallback

RESOLVED WORKSFORME

Status

Tech Evangelism
Mobile
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Jane Finette, Unassigned)

Tracking

Trunk
ARM
Android

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement][User Engagement])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 623863 [details]
wetter.com video error message

Web page or screen you were on when you saw the issue: wetter.com

Steps to reproduce:
1. go to Wetter.com 
2. try to play a video on the homepage
3. 

What you expected: to have the video play!

Crash report ID (if applicable): See screen shot "downloading/mnt/sdcard/download/g74esne_.exe.part/ could not be saved, because you cannot change the contents of that folder. Change the folder properties and try again, or try saving in a different location".

I have a Nexus S - Model: GT-19020T running the latest Aurora Android
<option value="0%http://videos.wetter.com/dwf_wettervideo/B.mp4">Wetter-Video für den Osten</option>

They are serving MP4's with no fallback. Looks like a download failed on your device, and that is the temp name. I dont know why it has EXE in it, that's kind of unsettling.
Component: General → Evangelism
OS: Mac OS X → Android
QA Contact: general → evangelism
Hardware: x86 → ARM
Summary: Wetter.com - error message when playing a video → Wetter.com - serves MP4's video with no fallback
Content-Type: application/octet-stream is my guess for why it appended an exe to the file. Aaron are you able to download files on your Nexus S?
Galaxy Nexus, it downloaded the file and opened immediately in the stock video-player. Also this is the same content-provider in your other bug Jane, same video format served: bug 755120.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Blocks: 784483
(Assignee)

Updated

5 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
You need to log in before you can comment on or make changes to this bug.