popup windows should not have sidebar

RESOLVED INVALID

Status

()

Firefox
SocialAPI
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: mixedpuppy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
moved from https://github.com/mozilla/socialapi-dev/issues/4

We should determine when a window.open call is intended to create a "popup" window, and not insert the sidebar in this case. At a minimum, the absence of the "toolbar" feature should be used as a clue.

-----

we only overlay browser.xul and only when chrome is showing, but this still may show in some popups.  Need a reliable repro.
(Reporter)

Comment 1

6 years ago
I'm going to close this as not reproducible.  It's been a long time since I've seen this issue.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.