Message header state (collapsed, expanded) should be remembered

VERIFIED DUPLICATE of bug 74139

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 74139
18 years ago
14 years ago

People

(Reporter: Ben Ruppel, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Windows NT 5.0; U)
BuildID:    2001040904

In the mail window, users have the option to collapse the message header info, 
thus saving space.  However, when mozilla is shut down and restarted, mailnews 
should remember whether you last had it collapsed or expanded so you don't have 
to do it again.

Reproducible: Always
Steps to Reproduce:
1.open mailnews
2.select message to display
3.collapse header
4.close mailnews
5.open mailnews
6.select message to display

Actual Results:  Header is expanded.

Expected Results:  Since it was collapsed on last use, the header should stay 
collapsed.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 74139 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.