If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash when going to Redbox.com

RESOLVED DUPLICATE of bug 730890

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 730890
5 years ago
a year ago

People

(Reporter: Carmen, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement][User Engagement])

(Reporter)

Description

5 years ago
Web page or screen you were on when you saw the issue: 

Steps to reproduce:
1. www.redbox.com
2. crash
3. 

What you expected: 

Crash report ID (if applicable): http://crash-stats.mozilla.com/report/index/bp-57f11b96-2fd4-4529-922e-f25e42120510
Hi Carmen,

You're running an Aurora build from May 08th, as noted in the crash-report. Newer builds contain fixes for the crash you're seeing. Please update and report back if you are still crashing on the URL.

Updated

5 years ago
OS: Mac OS X → Android
Hardware: x86 → ARM

Comment 2

5 years ago
If you are able to reproduce in the latest Aurora build, please reopen.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 730890
You need to log in before you can comment on or make changes to this bug.