Status

MailNews Core
Composition
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: ktaylor, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Each time I try to send an email with IRIX build 2001041021, I get a message
saying that the sending failed. I've got the correct options set for the mail
account.

This is the output from my shell window.



ComposeUnload from XUL
You have no mail.
Compose: ComposeStartup
[nsIMsgIdentity: id1],[nsIMsgIdentity: id2]
Registering plain text editor commands
Have Find = true
Have SpellChecker = false
replacing child in comp fields 2 recips 
Warning prev sibling is not in our list!!!set focus on the recipient
SendMessage from XUL
GenericSendMessage from XUL
Identity = [nsIMsgIdentity: id1]
attachments = 

 RECEIVE ComposeProcessDone
(Assignee)

Comment 1

17 years ago
Pleae, let me know what are your SSL setting for the smtp server.
(Reporter)

Comment 2

17 years ago
It was set to "When Available"

I set it to Never and it worked!

The outgoing mail server does not support SSL.

Comment 3

17 years ago
change qa contact

As per the reporter marking this bug worksforme. We already know about send 
failing when SSL is set to When Available.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → sheelar
Resolution: --- → WORKSFORME

Comment 4

17 years ago
verifying worksforme based on reporter's comments
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.