Crash during loading of page

RESOLVED WORKSFORME

Status

()

P2
critical
RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: jg, Assigned: srgchrpv)

Tracking

({crash})

Trunk
mozilla0.9.3
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Go to site http://distefora.com/ - I crash while mozilla is loading and layout
out the page.

The page I believe uses Flash... Other Flash pages are loading fine for me, and
it's not the bug to do with Flash crashing when it can't access my sound device,
ESD isn't running here.

This goes in plugins component anyway since that's as good a place as any to
start with.
(Reporter)

Comment 1

18 years ago
*slaps self*. Should have mentioned that this is a home-build of mozilla from
the tip, pulled maybe three hours ago. Severity should be Critical I think;
adding crash and flash keywords (latter until we can rule flash out of the problem).
Severity: major → critical
Keywords: crash, flash
I, too, am seeing many more crashes and 90%CPU hangs on Flash pages than
recently. Mozilla 2001041610 Linux won't load the "Complaints" page on
http://www.bsc.org.uk/, a Flash site. Sometimes it segfaults, sometimes it hangs.

Comment 3

18 years ago
Moving to m0.9.1 and reassigning to serge. serge, if you can't take this, please 
reassign to peterl.
Assignee: av → serge
Target Milestone: --- → mozilla0.9.1

Comment 4

18 years ago
james, do u still see this? It loaded fine on 0501 trunk build on my redhat 6.1 
.
(Reporter)

Comment 5

18 years ago
jg@cyberstorm:~$ host distefora.com
distefora.com A record currently not present

Not the ideal situation for testing :-/
(Assignee)

Comment 6

18 years ago
I was unable to reproduce any crashes.
The latest build I've tried is 2001051508 & flash player 5.
If there is no objections and no one can confirm the problem still exists,
I'm going to resolve this as WORKSFORME.

Comment 7

18 years ago
Setting target milestone to 0.9.2 (check it in anytime, even before, when the
tree is open for). Per PDT triage.
Target Milestone: mozilla0.9.1 → mozilla0.9.2
Moving to 0.9.3, unless reproducable and with fix in hand.
Target Milestone: mozilla0.9.2 → mozilla0.9.3

Updated

18 years ago
Priority: -- → P2
(Assignee)

Comment 9

18 years ago
non reproducible on given URL (http://distefora.com) 
Marking as WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.