Images in email message are not displayed in-line

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: Jeremy, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8.1)
BuildID:    2001040604

An email message containing .jpg attachements (and possibly other graphics) are
not being displayed in-line. Instead Mozilla reports that there are X
attachments in the message but does not display them.

Reproducible: Always
Steps to Reproduce:
1.open an email message with .jpg's
2.
3.

Actual Results:  Message attachment button indicates that there are a number of
attachements in the message but the images are not displayed.

Expected Results:  The images should be displayed in-line within the message.

This was working in build 2001031708

Comment 1

17 years ago
Reporter can you attach the files that are not displaying inline here? Also are
you using IMAP or POP? Thanks in advance.
(Reporter)

Comment 2

17 years ago
Fixed in latest build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 3

17 years ago
Linux (2001-07-06-04-0.9.2)
Win32 (2001-07-06-06-0.9.2)
Mac (2001-07-06-03-0.9.2)
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.