sync code resets when display turns off

RESOLVED DUPLICATE of bug 754958

Status

()

Firefox for Android
Android Sync
RESOLVED DUPLICATE of bug 754958
6 years ago
3 months ago

People

(Reporter: cshields, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
With a 30 second screen timeout on my phone, I had that much time to transcribe the sync code to my desktop.  I was in the process of typing it in as the phone went dark.  However, when I turned the phone back on it gave me a new code, so the whole process had to be restarted.  It seems like this may be a common thing when setting up sync, and maybe the code should persist through a screen timeout?

(I can't get it to sync when timing it right anyway but I'll file a different bug for that)

Updated

6 years ago
Duplicate of this bug: 755697

Updated

6 years ago
Component: General → Android Sync
Product: Fennec Native → Mozilla Services
QA Contact: general → android-sync
Version: Firefox 14 → unspecified
Sync team: Is this the same as or will this be fixed by bug 754958?
dupe
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 754958
(Assignee)

Updated

5 years ago
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services

Updated

3 months ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.