create shared package and binary repository

RESOLVED DUPLICATE of bug 701506

Status

Infrastructure & Operations
RelOps
RESOLVED DUPLICATE of bug 701506
6 years ago
4 years ago

People

(Reporter: bear, Assigned: dustin)

Tracking

Details

(Reporter)

Description

6 years ago
we need a single spot to store releng repositories and binaries - currently we have multiple locations for puppet, opsi and soon tooltool

this will need to be both file storage and also service/web views onto it
(Assignee)

Comment 1

6 years ago
Most of this is already done.  I see bug 701506, which seems related, but omg overcomplicated.

Bear, let's talk about what's set up.  If you're unaware, cool.  If it's not suitable for some reason, even easier.
Assignee: server-ops-releng → dustin
(Assignee)

Comment 2

6 years ago
AFAICT this was basically about bug 701506, so, duping
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 701506
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.