Exit doesn't work in in Messenger menu.

VERIFIED DUPLICATE of bug 75114

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 75114
17 years ago
13 years ago

People

(Reporter: Alexey Chernyak, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
OS: Win2k
Build ID: 2001041020

Steps to reproduce:

1. run: mozilla -mail
2. Select the following menu item: File\Exit

Actual results: nothing happends.

Expected Results: Mozilla quits.


Also, unlike in browser or composer menus,
in messenger menu Exit has no "Ctrl+Q" written next to it.

Comment 1

17 years ago
Dup of 75114.
Added comment in bug 75453 about missing File, Ctrl+Q

*** This bug has been marked as a duplicate of 75114 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.