Status

()

Firefox
SocialAPI
RESOLVED DUPLICATE of bug 789707
6 years ago
5 years ago

People

(Reporter: mixedpuppy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
We need to support offline mode.

- provider icons should probably be cached somehow
- sidebar probably should just be closed in offline mode

further enhancement (bug 755481) would be supporting offline providers.
(Reporter)

Comment 1

6 years ago
workers get online/offline events, so this is not a blocker.  we should still consider how best to handle offline with social providers.
Severity: blocker → normal
(Reporter)

Updated

6 years ago
Blocks: 762569

Comment 2

5 years ago
Note that the motown icon won't display if the browser is not 'online', causing an empty toolbarbutton.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789707
You need to log in before you can comment on or make changes to this bug.