If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Graphic corruption/invalidation issue on awesome page after switching multiple web pages in the same tab

RESOLVED DUPLICATE of bug 753792

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 753792
5 years ago
5 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

15 Branch
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 +)

Details

Attachments

(1 attachment)

Created attachment 624184 [details]
screenshot

1. go to www.cnn.com/videos
2. tap on flash place holder
3. tap on a video
4. go to planet.mozilla.org in the same tab while the video is loading
5. go to about:home in the same tab while planet is loading
6. go to awesome page by click in the url

Expected: no issue with awesome page and graphic invalidation
Actual: graphic corruption seen on awesome page

Note: HTC desire HD, nightly 5/15/2012
Dupe of bug 753792?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 753792

Updated

5 years ago
blocking-fennec1.0: ? → +
You need to log in before you can comment on or make changes to this bug.