[AccessFu] Virtual D-Pad moves caret instead of vc.

RESOLVED DUPLICATE of bug 755976

Status

()

Core
Disability Access APIs
RESOLVED DUPLICATE of bug 755976
6 years ago
6 years ago

People

(Reporter: eeejay, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
This is a regression from bug 753076. Is seems the the IME bits put us in text input mode when there is a caret in the document.
(Reporter)

Updated

6 years ago
Depends on: 755976

Updated

6 years ago
Blocks: 760966

Comment 2

6 years ago
Can this be closed now that bug 755976 is fixed?
(Reporter)

Comment 3

6 years ago
Yup.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 755976
You need to log in before you can comment on or make changes to this bug.