Blogger Blogs - Renders a Desktop Site on Fennec Native, Not Mobile Site Seen on Webkit

RESOLVED DUPLICATE of bug 759599

Status

RESOLVED DUPLICATE of bug 759599
7 years ago
5 days ago

People

(Reporter: jsmith, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Android
Dependency tree / graph

Firefox Tracking Flags

(blocking-kilimanjaro:+)

Details

(Whiteboard: [country-all] [serversniff][contactready], URL)

(Reporter)

Description

7 years ago
If you visit a blogger blog on fennec native, a desktop site is rendered for the blog. On the stock browser, a mobile-optimized site is rendered instead. UA sniffing is evident.

Spoofing the UA to IPhone on fennec native showed no problems when viewing a blog.
(Reporter)

Updated

7 years ago
Blocks: 668288
(Reporter)

Updated

7 years ago
blocking-kilimanjaro: --- → ?
(Reporter)

Updated

7 years ago
No longer blocks: 668288
(Reporter)

Updated

7 years ago
Blocks: 668288
blocking-kilimanjaro: ? → +
Duplicate of this bug: 782134
(Reporter)

Updated

6 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
Version: Firefox 15 → unspecified
Duplicate of this bug: 718988
Duplicate of this bug: 840463
This is a duplicate of Bug 759599
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Whiteboard: [country-all] [serversniff][contactready]
Duplicate of bug: 759599
Component: Mobile → Mobile
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.