new filter placed not at top of list

RESOLVED DUPLICATE of bug 103684

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 103684
6 years ago
6 years ago

People

(Reporter: Rod Carty, Unassigned)

Tracking

12 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I have a lot of filters. It is a pain to have to manually move a new filter rule down from the top to the location I want it to be at. I would like to be able to select where the new rule will be placed according to where in the list I click before creating a new rule. For example, If I have 10 rules numbered 1 through 10, and I click on rule 5 then Create New, when I am finished creating the new rule I'd like it to be placed between existing rules 5 and 6.

Comment 1

6 years ago
You are welcome, this is already implemented since Thunderbird 14! :) (not yet released)
See the duped to bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 103684
You need to log in before you can comment on or make changes to this bug.