Flash doesn't work at all on *.jcpenney.com

RESOLVED INVALID

Status

()

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: u304036, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 624295 [details]
Screen capture

Open up literally any product and a preview should appear allowing zoom. This does not work in Firefox. Any product will display this behavior, it's not URL specific it's on *.jcpenney.com for Flash function.

--

I have started a new profile, disabled everything except Flash, blah blah. Issue not resolved.

--

FF version 12.0
What is the right browser on your screenshot ?
This page is doing browser sniffing it IE gets special code.
This also fails in Seamonkey trunk, Firefox12 and Opera 11.6 and this is no regression. I checked builds back to 2010-05-01 and they also fail.

This looks like a bug in the page itself.
(Reporter)

Comment 2

6 years ago
Working browser in the screenshot is IE 9.0.x

I checked on this machine and the site works in IE and Safari for Windows, but doesn't work in Firefox or Opera. Huh.

Anyway, thank you. I'll send them an email; hopefully their web devs will bother looking into it :P


*** Closing this since it's not a Firefox issue ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.