Last Comment Bug 755632 - Missing source-upload, hg-bundle and l10n-check targets
: Missing source-upload, hg-bundle and l10n-check targets
Status: RESOLVED FIXED
:
Product: Thunderbird
Classification: Client Software
Component: Build Config (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Thunderbird 15.0
Assigned To: Mark Banner (:standard8)
:
Mentors:
: 755981 (view as bug list)
Depends on:
Blocks: 744601
  Show dependency treegraph
 
Reported: 2012-05-15 23:10 PDT by Mark Banner (:standard8)
Modified: 2012-05-25 03:07 PDT (History)
2 users (show)
standard8: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
fixed
fixed
13+
fixed


Attachments
The fix (532 bytes, patch)
2012-05-15 23:10 PDT, Mark Banner (:standard8)
bugspam.Callek: review+
standard8: approval‑comm‑aurora+
standard8: approval‑comm‑beta+
standard8: approval‑comm‑esr10+
Details | Diff | Splinter Review

Description Mark Banner (:standard8) 2012-05-15 23:10:54 PDT
Created attachment 624304 [details] [diff] [review]
The fix

The new release automation requires the source-upload and hg-bundle targets in the top of the object directory to work properly.

We just need to sync the relevant definitions in the mail build.mk with those in the browser one.
Comment 1 Mark Banner (:standard8) 2012-05-15 23:45:46 PDT
Checked in:

https://hg.mozilla.org/comm-central/rev/f1d23ecd859c
Comment 2 Mark Banner (:standard8) 2012-05-15 23:46:19 PDT
Comment on attachment 624304 [details] [diff] [review]
The fix

[Triage Comment]
We'll need these on aurora, beta and esr.
Comment 4 Mark Banner (:standard8) 2012-05-16 18:49:50 PDT
*** Bug 755981 has been marked as a duplicate of this bug. ***
Comment 5 Mark Banner (:standard8) 2012-05-25 03:07:12 PDT
Checked in:

https://hg.mozilla.org/releases/comm-esr10/rev/0fe062bed941

Note You need to log in before you can comment on or make changes to this bug.