All users were logged out of Bugzilla on October 13th, 2018

Sync menu option links to wrong Android menu

RESOLVED DUPLICATE of bug 721760

Status

()

RESOLVED DUPLICATE of bug 721760
7 years ago
a year ago

People

(Reporter: GPHemsley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Now that Firefox Sync is integrated into the Android accounts service, the Sync menu option redirects to an Android menu instead of a Firefox menu.

However, on my phone, it redirects to the wrong menu: It goes to Battery & data management, which is purely for setting preferences, instead of the separate Accounts menu, where the accounts are actually managed.

I'm running Android 2.3.6 on a Motorola Atrix (MB860).

Updated

7 years ago
Component: General → Android Sync
Product: Fennec Native → Mozilla Services
QA Contact: general → android-sync
Version: Firefox 14 → unspecified

Updated

7 years ago
tracking-fennec: --- → ?
This is a Motorola thing.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 721760
(Assignee)

Updated

6 years ago
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---

Updated

a year ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.