opening a link while entering a new site

VERIFIED DUPLICATE of bug 75573

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 75573
17 years ago
14 years ago

People

(Reporter: Ido Beeri, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1. Go to the site above

2. Click on some link, and quickly click on some other link with the right mouse
button

3. When the new site appears (and the mouse menu still presents) click on "open
in new window"


See the problem? I'm using build 2001032319

*** This bug has been marked as a duplicate of 75573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
ver
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.