White bar appears on mozilla.org

RESOLVED DUPLICATE of bug 740941

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 740941
6 years ago
6 years ago

People

(Reporter: matej, Unassigned)

Tracking

Trunk
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement], URL)

(Reporter)

Description

6 years ago
Web page or screen you were on when you saw the issue: www.mozilla.org (full site, i.e. not the mobile site)

Device: Droid Razr running Android 2.3

Steps to reproduce:
1. Drag or swipe the page to the left
2. A white bar appears on the right side of the screen, under the scroll bar (when it fades away)
This is a website bug; the same thing happens in narrow windows on desktop.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 740941
(Reporter)

Comment 2

6 years ago
This seems different to me than what's described in bug 740941 (though it may be related). Here's what I'm seeing:

http://cl.ly/2L2Z183A2k0V0a1w0Q1Z

Should I add to the other bug?
The page has changed slightly since bug 740941 has been filed (so the screenshots don't match anymore), but the underlying problem appears to be the same.
You need to log in before you can comment on or make changes to this bug.