Mozbase setup.py files should have consistent information

RESOLVED DUPLICATE of bug 780997

Status

Testing
Mozbase
RESOLVED DUPLICATE of bug 780997
6 years ago
5 years ago

People

(Reporter: Jeff Hammel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
The metadata associated with mozbase setup.py's varies wildly.  In
order to make it clear to contributors and users of our package in the
wild, we should send out a consistent message here:

Author: Mozilla Automation and Testing
Author Email: tools @ lists . mozilla . org
URL: https://wiki.mozilla.org/Auto-tools/Projects/MozBase

There are probably other setup.py improvements that can/should be
done, but this bug is specifically about author-associated metadata.
(Reporter)

Updated

5 years ago
Summary: Mozbase setup.py should have consistent information → Mozbase setup.py files should have consistent information
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 780997
You need to log in before you can comment on or make changes to this bug.