Downloads library should indicate on progress downloads status (progress bar or percentage)

RESOLVED DUPLICATE of bug 675902

Status

()

Firefox
Downloads Panel
--
enhancement
RESOLVED DUPLICATE of bug 675902
6 years ago
6 years ago

People

(Reporter: Fernando Pereira Silveira, Unassigned)

Tracking

15 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
now that downloads history was merged to library, it should offer the same info the old UI, or, at least, indicate downloads still on progress.

new downloads panel is great, really, but if we have a more powerfull UI to manage downloads, it should offer the same options then the least powerfull...

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 675902
You need to log in before you can comment on or make changes to this bug.