Gecko will not recognize <nobr> tags background.

VERIFIED DUPLICATE of bug 2977

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 2977
19 years ago
19 years ago

People

(Reporter: Jason Kersey, Assigned: Peter Linss)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
When using the <nobr> tag to keep text from wrapping on a page, if the page
is wider that the window, the background is only present up to the scrollbar on
the right.  When the page is scolled to the right, there is no background on the
part of the page that was hidden when loaded.

Updated

19 years ago
Assignee: rickg → kmcclusk

Comment 1

19 years ago
A valid bug, please look. Patrick may be some help here.

Updated

19 years ago
Assignee: kmcclusk → peterl
Looks like a style bug. Background needs to be propagated higher. Up to the root
frame.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 2977 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Agreed. This is a duplicate of 2977.
You need to log in before you can comment on or make changes to this bug.