page not refreshed correctly when scrolling

RESOLVED WORKSFORME

Status

()

Core
Layout
--
minor
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Max Gilead, Assigned: Kevin McCluskey (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; 0.8.1)
BuildID:    2001032521

Page is not refreshed correctly when scrolled up/down SLOWLY.
Surprise, but it is OK when scrolled fast (VERY fast actually).

Reproducible: Always
Steps to Reproduce:
1. go to above url
2. scroll page down slowly
3. then scroll it up rapidly

Actual Results:  page not refreshed correctly

Expected Results:  page refreshed all the time

Comment 1

17 years ago
I do not see any problems scrolling this page very slowly, moderately slow,
normal (for me) or very fast.  Tested with 2001041108 linux mozilla build. Can
you please test this with a current build and descibe what you are seeing or
post a screenshot.  Thanks.  
(Reporter)

Comment 2

17 years ago
Created attachment 30585 [details]
Screenshot of incorrectly refreshed page
(Reporter)

Comment 3

17 years ago
Created attachment 30586 [details]
Correctly rendered page
(Reporter)

Comment 4

17 years ago
I can't use newer Mozilla because of XIE_FloError bug that causes Mozilla to
crash on half of the pages I view so newer Mozilla releases are useless for me
:-(. IMHO it's not a critical but blocker bug.

Comment 5

17 years ago
updating component
Assignee: asa → karnaze
Component: Browser-General → Layout
QA Contact: doronr → petersen

Comment 6

17 years ago
Reassigning to kmcclusk in case it gets confirmed.
Assignee: karnaze → kmcclusk

Comment 7

17 years ago
I'm not able to reproduce in the April 23rd Linux build (2001042308). Reporter,
can please try in a newer build ?

Comment 8

17 years ago
Works fine on build 2001050704 on win2k

Jake

Comment 9

17 years ago
Marking verified works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.