Nightly fails to retain the 'Set as default' default browser setting

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
6 years ago
2 years ago

People

(Reporter: arky, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
On Gingerbread phones, Nightly fails to retain the 'Set as default' default browser setting.
More details?

WFM.

Cleared stock default, set always open in Nightly -- tested via external link and launch shortcut via Samsung Galaxy Note (Android 2.3.4), Xperia Play (2.3.4), Droid Pro (2.3.4)
Summary: Set as Default Browser → Nightly fails to retain the 'Set as default' default browser setting
Every time the default app is upgraded this gets cleared. It sucks but it is an OS bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
Duplicate of this bug: 829743
You need to log in before you can comment on or make changes to this bug.