Status

()

--
enhancement
RESOLVED DUPLICATE of bug 761204
7 years ago
2 years ago

People

(Reporter: arky, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ux)

(Reporter)

Description

7 years ago
Make the top sites editable. Allow add/remove operations on the top sites listing.
Status: NEW → UNCONFIRMED
Ever confirmed: false
Whiteboard: ux
Severity: normal → enhancement
We do have some updates coming to the current about:home designs, one of them being a way to provide people with more control over what they see in their top sites. Stay tuned! :)
Ian, want to use this bug for development or do you have another you wish to dupe this too.
Let's move this work into Bug 761204
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 761204
You need to log in before you can comment on or make changes to this bug.