scroll address bar out of view

RESOLVED DUPLICATE of bug 705448

Status

()

RESOLVED DUPLICATE of bug 705448
6 years ago
6 years ago

People

(Reporter: leeoniya, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:15.0) Gecko/15.0 Firefox/15.0a1
Build ID: 20120517030523

Steps to reproduce:

went to my mobile site


Actual results:

address bar did not hide the same way it does in webkit (there is a js scroll-trigger snippet to get this done), allowing a more immerse experience. this is especially useful for web-apps and pages that need more real-estate above-the-fold.


Expected results:

i would like the address scroll out of view the same way it does on webkit mobile browsers.
(Reporter)

Updated

6 years ago
OS: Windows 7 → Android
Hardware: x86 → ARM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 705448
This is wontfix for the short term. After the tablet UI is finished this may be revisited.
You need to log in before you can comment on or make changes to this bug.