Thunderbird Icon is now appearing in my "My Pictures" folder.

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
5 years ago

People

(Reporter: douglas.morgan, Unassigned)

Tracking

12 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

531.25 KB, application/octet-stream
Details
(Reporter)

Description

7 years ago
Created attachment 624791 [details]
Thunderbird icon.docx

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Nothing


Actual results:

I am running Windows 7 Ultimate.
Since about February, 2012 the Thunderbird icon has been appearing in my "My Pictures" folder. When I hover  over the icon a pop up appears that tells me the type is "ThunderBird Document" it also tells me the size and date modified. The subject of the email displays under the icon and if I click on the icon it takes me to the email message. 


Expected results:

Not sure

Comment 1

7 years ago
(In reply to douglas.morgan from comment #0)
You must have saved a message in the picture folder earlier.

Updated

6 years ago
Component: General → Untriaged
I'm almost positive the reporter just saved a file by accident. However, douglas, if you delete the file and then it comes back again after *not* saving anything, feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.