Status

()

Firefox
SocialAPI
--
enhancement
RESOLVED DUPLICATE of bug 763785
6 years ago
6 years ago

People

(Reporter: mixedpuppy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
we need a panel that can be loaded from a activity stream. The panel would be attached to an element in the activity stream.  

- clicks within the panel should behave similar to app tabs, we can set docShell.isAppTab=true on the panels.

- socialapi should be injected into the panels
(Reporter)

Comment 1

6 years ago
partly implemented in the tickerstory branch
(Reporter)

Updated

6 years ago
Severity: normal → enhancement

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763785
You need to log in before you can comment on or make changes to this bug.